Issues with SmartThings.com/UK
Incident Report for SmartThings
Resolved
Issues with the UK Works with SmartThings website have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Jan 02, 2020 - 01:41 UTC
Update
Issues with the UK Works with SmartThings website have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Jan 02, 2020 - 01:41 UTC
Investigating
We are experiencing some technical issues with the UK Works With SmartThings website (https://www.smartthings.com/uk/products). We are investigating the issue and will provide updates as they become available.
Posted Dec 31, 2019 - 23:41 UTC
This incident affected: Europe, Middle East, and Africa (SmartThings.com).