Issues with Hubs and devices changing Location
Incident Report for SmartThings
Resolved
The issue with Hubs and devices moving between locations is resolved and will not occur again. Users who were impacted and would like their devices returned to their original Location, please reach out to support at support.smartthings.com.
Posted about 2 months ago. Mar 21, 2019 - 17:56 EDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Mar 07, 2019 - 12:51 EST
Update
We have put preventive measures in place to prevent any further Hubs and devices from moving across locations. We continue to look into solutions for users whose devices have moved locations and will provide updates as they are available.
Posted 2 months ago. Mar 06, 2019 - 16:30 EST
Identified
We have identified the root of the issue that caused Hubs and devices to move across locations for some users. We are taking steps to prevent further occurrences. We recommend users of the Classic app that are planning to use the new SmartThings app continue to use Classic until the issue is fully resolved. We are also looking into solutions for users whose devices have moved locations. We will continue to provide updates as they are available.
Posted 3 months ago. Mar 01, 2019 - 19:41 EST
Investigating
Some users in North America and the UK may have experienced an issue causing their Hub and devices to move to another Location on their account. We are currently investigating and will provide updates as they are available. In the meantime, we ask that users in the Classic app planning to use the new SmartThings app wait to do so until the issue is resolved.
Posted 3 months ago. Feb 25, 2019 - 15:12 EST
This incident affected: Device Control (North America, Europe), Scheduled SmartApps (North America, Europe), and SmartApps (North America, Europe).