Issues with 3rd-Party Integrations
Incident Report for SmartThings
Resolved
The issues some users were experiencing with certain 3rd-party integrations have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted 3 months ago. Jan 17, 2019 - 21:16 EST
Investigating
Starting at 12:55PM ET today, a small number of users may have started experiencing issues with certain 3rd-party integrations communicating with the SmartThings cloud. We are currently investigating and will provide updates as available.
Posted 3 months ago. Jan 17, 2019 - 20:20 EST
This incident affected: Device Control (North America) and SmartApps (North America).