Device Control and Status Update Delays
Incident Report for SmartThings
Resolved
The issues with device control delays and devices incorrectly being marked offline are fully resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 11 days ago. Nov 07, 2018 - 17:09 EST
Monitoring
The delays some users were experiencing with controlling devices or seeing device status updates via the new and Classic SmartThings apps are now resolved. During this time it it also possible that some users may have experienced devices being incorrectly marked offline, this has also been resolved.

We are continuing to monitor the situation and will update with any changes.
Posted 11 days ago. Nov 07, 2018 - 08:37 EST
Investigating
Some North American users may be experiencing delays controlling devices or seeing device status updates via the new and Classic SmartThings apps. We are currently investigating and will provide updates as available.
Posted 11 days ago. Nov 07, 2018 - 07:23 EST
This incident affected: Device Control (North America).