Issues with Offline Devices

Incident Report for SmartThings

Resolved

The issues with hubs and devices appearing as offline in the app have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted May 01, 2021 - 10:51 UTC

Monitoring

After corrective action, we are seeing improvements in performance and are continuing to monitor.
Posted May 01, 2021 - 10:27 UTC

Investigating

Starting at 1:30AM UTC, some users in the Europe, Middle East, and Africa regions may have begun experiencing issues with hubs and devices appearing as offline in the app. Hubs may show a blue LED at this time as well. We are currently investigating and will provide updates as available.
Posted May 01, 2021 - 09:20 UTC
This incident affected: Europe, Middle East, and Africa (Hubs, Devices, and Automations).