Issues adding SmartThings Hub 2018
Incident Report for SmartThings
Resolved
The Android update containing the fix for this issue (version 1.7.34-26) has been released to all users, and error rates have declined. This issue should be resolved, but please contact us via support.smartthings.com if you have any questions.
Posted 3 months ago. Jul 08, 2019 - 20:03 EDT
Monitoring
This issue appears to have only impacted customers with SmartThings Hubs and the last version of the Android mobile app. We have released an Android update (version 1.7.34-26) to correct this issue. This update is rolling out to all users over the next couple of days and we will monitor error rates to confirm the issue is fully resolved.
Posted 4 months ago. Jun 25, 2019 - 12:30 EDT
Investigating
Some North American and European users may currently be unable to add the SmartThings Hub 2018 model, receiving the error "Hub not found." We are currently investigating and will provide updates as available.
Posted 4 months ago. Jun 11, 2019 - 15:01 EDT
This incident affected: Americas (Hubs, Devices, and Automations) and Europe, Middle East, and Africa (Hubs, Devices, and Automations).