Samsung Appliance Device Control Issues
Incident Report for SmartThings
Resolved
The issues controlling certain Samsung brand appliances and devices have been resolved. Healthy devices should no longer display an offline status.

Please contact us via support.smartthings.com if you have any questions.
Posted Mar 03, 2021 - 19:55 UTC
Update
Some users may experience issues controlling certain Samsung brand appliances and devices. These devices may also incorrectly display an offline status. We're investigating these issues and will provide updates as available.
Posted Mar 03, 2021 - 19:39 UTC
Investigating
Some users in the Americas may experience issues controlling certain Samsung brand appliances and devices. These devices may also incorrectly display an offline status. We're investigating these issues and will provide updates as available.
Posted Mar 03, 2021 - 19:37 UTC
This incident affected: Americas (Hubs, Devices, and Automations), Europe, Middle East, and Africa (Hubs, Devices, and Automations), and Asia Pacific (Hubs, Devices, and Automations).