Issues with Device Control and Hub Connectivity
Incident Report for SmartThings
Resolved
All services are fully recovered and users will no longer see any delays in device health status updates. Please contact us via support.smartthings.com if you have any questions.
Posted Nov 04, 2019 - 21:02 EST
Monitoring
Between the times of 1:55 PM and 2:20 PM ET, some users in the Americas may have experienced issues with delays or intermittent failures in device control from the mobile app and automations. Users may have also seen issues with Hubs incorrectly showing offline.

These issues have been resolved but some users may still see delayed device health status updates while we ensure all services fully recover. We will provide updates as available.
Posted Nov 04, 2019 - 14:49 EST
This incident affected: Americas (Hubs, Devices, and Automations).