Issues with Device Control, Automation Execution, and Loading the Mobile App
Incident Report for SmartThings
Resolved
The issues with delays or intermittent failures when controlling devices or running automations have been resolved. Users should also no longer see issues with device state updates or when using the mobile app. Please contact us via support.smartthings.com if you have any questions.
Posted Nov 26, 2020 - 16:47 UTC
Identified
Starting at 7:25AM UTC, some users in the Asia Pacific region may have started experiencing delays or intermittent failures when controlling devices or running automations. Additionally, some users may have started seeing issues with certain parts of the mobile app not loading and device states not updating.

We are currently taking corrective measures to resolve the issue. During this time users may still see the aforementioned issues while we work to restore full functionality. We will continue to provide updates as they are available.
Posted Nov 26, 2020 - 15:02 UTC
This incident affected: Asia Pacific (Hubs, Devices, and Automations, Mobile App).