SmartThings Platform Degraded Performance

Incident Report for SmartThings

Resolved

The issues with loading the app, device control, and automation execution have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Feb 04, 2022 - 18:17 UTC

Identified

Some users in the Asia Pacific regions may be experiencing delays or failures loading certain parts of the app, controlling devices, and automation executions. We are taking corrective action and will provide updates as available.
Posted Feb 04, 2022 - 17:29 UTC

Investigating

We are investigating a potential service disruption in the Asia Pacific region. We're looking into it and will post additional details as they become available.
Posted Feb 04, 2022 - 17:24 UTC
This incident affected: Asia Pacific (Hubs, Devices, and Automations, Mobile App, Platform APIs).