SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The issues with delays or failures when controlling Hub-connected devices and automations using those devices have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Sep 19, 2021 - 13:31 UTC
Monitoring
We have taken corrective action and are seeing improved performance. We are monitoring to ensure full functionality is restored for all users.
Posted Sep 19, 2021 - 13:15 UTC
Update
Some users in the North American region may be experiencing issues with device status updates and control in the SmartThings app. Users may also experience issues with the execution of automations relying on device statuses. We are investigating and will provide updates as available.
Posted Sep 19, 2021 - 12:54 UTC
Investigating
Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Sep 19, 2021 - 12:46 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).