Developer Workspace Login Issue
Incident Report for SmartThings
Resolved
Service has been restored to the Developer Portal and Workspace. Thank you for the patience. Please contact us at build@smartthings.com if you have any questions.
Posted 3 months ago. May 20, 2019 - 23:04 EDT
Investigating
We are currently aware of login issues with the SmartThings Developer Portal and Workspace. This is limited to https://smartthings.developer.samsung.com/ and does not affect end users logging into the mobile app or Samsung Accounts. We will continue monitoring and provide and update when the developer tools are back online.
Posted 3 months ago. May 20, 2019 - 16:04 EDT