SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The issues with our cloud service provider have been resolved and full functionality has been restored. Please contact us via support.smartthings.com if you have any questions.
Posted Dec 22, 2021 - 17:34 UTC
Monitoring
Starting at 12:05 PM UTC, some users in North America may have started experiencing issues with device control and automation execution as well as certain parts of the app not loading as expected. Our cloud services provider was experiencing degraded performance and is seeing improved performance at this time. We are continuing to monitor to ensure full functionality is restored and will provide updates as available.
Posted Dec 22, 2021 - 14:28 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Platform APIs).