Issues with Device Control
Incident Report for SmartThings
Resolved
The issues with delays and intermittent failures in device control for Asia Pacific users has been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted about 1 month ago. Jun 12, 2019 - 23:16 EDT
Investigating
Some Asia Pacific users may be seeing issues with delays or intermittent failures in device control from the mobile app and automations. We are currently investigating and will provide updates as available.
Posted about 1 month ago. Jun 12, 2019 - 22:45 EDT
This incident affected: Device Control (Asia Pacific).