UK Degraded Automation Performance
Incident Report for SmartThings
Resolved
Execution performance of automations has been restored. Thank you for your patience.
Posted Oct 13, 2017 - 03:57 UTC
Update
We are currently investigating this issue.
Posted Oct 12, 2017 - 19:02 UTC
Investigating
Some UK users may be experiencing degraded performance regarding automations. We are actively investigating.
Posted Oct 12, 2017 - 19:02 UTC