Few of the Smart Lighting automations not working for today
Incident Report for SmartThings
Resolved
The issue has been resolved as the new day started.
Posted Mar 13, 2023 - 17:43 UTC
Monitoring
Since the issue with Smart Lighting automations is supposed to resolve itself as the day comes to a close, we are monitoring the situation.
Posted Mar 12, 2023 - 23:32 UTC
Identified
The issue has been identified and seems to be affecting users due to "Daylight Savings Time" being on for US region. Expectation is that as the day turns to tomorrow, the issues should go away.
Posted Mar 12, 2023 - 23:29 UTC
Investigating
Some of the Smart Lighting automations may not be working today.
We are currently investigating the issue. The issue seems to be affecting only US region
Posted Mar 12, 2023 - 23:26 UTC
This incident affected: Americas (Hubs, Devices, and Automations).