Issues with Locations, Devices, and Automations
Incident Report for SmartThings
Resolved
After continued monitoring, we have confirmed these issues have been fully resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Sep 01, 2020 - 18:01 UTC
Monitoring
After corrective actions taken by our team, the aforementioned issues are resolved and we are monitoring to ensure a full recovery. We will continue to provide updates as they are available.
Posted Sep 01, 2020 - 12:09 UTC
Investigating
Users in the Asia Pacific region may be experiencing delays and intermittent failures when loading and creating locations and devices via the SmartThings apps as well as via the APIs. Issues with controlling devices from the mobile apps and automation execution have also been identified. We are investigating and will provide updates as they are available.
Posted Sep 01, 2020 - 10:47 UTC
This incident affected: Asia Pacific (Hubs, Devices, and Automations, Mobile App, Platform APIs).