Issues with Samsung Account Sign In
Incident Report for SmartThings
Resolved
The issue impacting users with Samsung accounts has been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 2 months ago. Sep 11, 2018 - 00:02 EDT
Monitoring
The issue has been resolved and full functionality has been restored. We are continuing to monitor performance and will update with any changes.
Posted 2 months ago. Sep 10, 2018 - 23:21 EDT
Investigating
Some users with Samsung accounts may be experiencing problems signing into the new and Classic SmartThings apps and the developer portal. Users already logged into the apps with a Samsung account may potentially see errors when navigating in the app or controlling devices. We will provide updates on the issue as they are available.
Posted 2 months ago. Sep 10, 2018 - 22:55 EDT
This incident affected: Device Control (North America), Mobile App Connectivity (North America), and Developer Tools.