SmartThings Platform Partial Outage
Incident Report for SmartThings
Resolved
The services affecting North American users have fully recovered and the issues have been resolved.
Posted Jan 21, 2021 - 20:59 UTC
Update
The issues impacting users in European regions have been resolved. We are seeing improved performance for North American users, and are continuing work to restore full service. We will provide updates as available.
Posted Jan 15, 2021 - 22:58 UTC
Identified
As we continue to work toward a full recovery, some users in European regions may also experience degraded performance while using the SmartThings app. API calls to the SmartThings platform may also be delayed or fail. We appreciate your patience as we work through these issues.
Posted Jan 15, 2021 - 16:25 UTC
Monitoring
We are seeing further improvements in performance and will continue monitoring.
Posted Jan 15, 2021 - 06:03 UTC
Update
We are continuing to work on fully restoring service, and will monitor platform performance overnight. Per the corrective actions taken earlier we have seen large improvements in performance, but users may continue to see degraded performance until full recovery.
Posted Jan 15, 2021 - 01:33 UTC
Identified
Corrective actions have been taken to alleviate these issues. While we are seeing improvements, users may still experience degraded performance while we work to fully restore service.
Posted Jan 14, 2021 - 22:50 UTC
Update
Some users in the Americas may be experiencing issues loading their locations in the SmartThings app. Users may also be experiencing issues with device control via the app, automations, and voice assistants. We are currently investigating and will provide updates as available.
Posted Jan 14, 2021 - 22:00 UTC
Investigating
Something is not quite right. We're looking into it and will provide additional details as they become available.
Posted Jan 14, 2021 - 21:51 UTC
This incident affected: Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App, Platform APIs) and Americas (Hubs, Devices, and Automations, Mobile App, Platform APIs).