Issues with Hubs, Device Control and Automation Execution
Incident Report for SmartThings
Resolved
All services have fully recovered and users should no longer experience the aforementioned issues. Please contact us via support.smartthings.com if you have any questions.
Posted Aug 12, 2020 - 11:47 EDT
Monitoring
Beginning at 16:00 GMT some users in the EU region may have experienced delays or failures in device control from the mobile app and automations. Hubs and devices may have also shown offline during this time. We've taken corrective action and are monitoring to ensure a full recovery.
Posted Aug 11, 2020 - 13:38 EDT
This incident affected: Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App).