SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 16:17 UTC
Investigating
A limited set of users with a TV Hub within the EU region may be experiencing some degradation in their hub's performance. We are researching the issue and will provide updates as we work to resolve the issue
Posted Jun 01, 2023 - 23:35 UTC
This incident affected: Europe, Middle East, and Africa (Hubs, Devices, and Automations).