Issues with Device Control
Incident Report for SmartThings
Resolved
The issues with delays and intermittent failures in device control for Asia Pacific users have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Aug 13, 2019 - 12:20 EDT
Investigating
Some Asia Pacific users may be seeing issues with delays or intermittent failures in device control from the mobile app and automations. We are currently investigating and will provide updates as available.
Posted Aug 13, 2019 - 11:26 EDT
This incident affected: Asia Pacific (Hubs, Devices, and Automations).