Issues with Device Control and Automation Execution
Incident Report for SmartThings
Resolved
The issues with delays and intermittent failures when controlling devices from the mobile apps and automations have been resolved. Users should also no longer see slow loading times when using the mobile apps. Please contact us via support.smartthings.com if you have any questions.
Posted Sep 01, 2020 - 18:42 UTC
Investigating
Users in the Americas may be experiencing delays and intermittent failures with controlling devices from the mobile apps and automations. Additionally, some users may experience slow loading times for certain parts of the mobile apps. We are investigating and will provide updates as they are available.
Posted Sep 01, 2020 - 16:26 UTC
This incident affected: Americas (Hubs, Devices, and Automations).