Issues with Devices
Incident Report for SmartThings
Resolved
After continued monitoring, we have confirmed these issues have been fully resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Jul 01, 2020 - 22:16 UTC
Monitoring
The issues with occasional failures in loading, controlling, and updating devices in the mobile app and API have been corrected. We are currently monitoring to ensure full functionality remains while precautions are put in place to prevent the issue from reoccurring.
Posted Jun 24, 2020 - 00:24 UTC
Investigating
Starting at approximately 4PM ET, some users in the Americas may be experiencing issues with occasional failures in loading, controlling, and updating devices in the mobile app and API. We are currently investigating and will provide updates as available.
Posted Jun 23, 2020 - 23:35 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Platform APIs).