Issues with SmartApp Execution
Incident Report for SmartThings
Resolved
The issues with delays and intermittent failures with SmartApp execution for users in the Americas have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted May 10, 2020 - 22:32 EDT
Investigating
Some users in the Americas may be experiencing issues with delays or intermittent failures in SmartApp execution. We are currently investigating and will provide updates as available.
Posted May 10, 2020 - 21:52 EDT
This incident affected: Americas (Hubs, Devices, and Automations).