Issues with Samsung Account Sign In
Incident Report for SmartThings
Resolved
The intermittent errors affecting some Samsung Account users have been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 2 months ago. Oct 12, 2018 - 01:25 EDT
Identified
We have made progress resolving issues with Samsung Accounts and continue to investigate the few remaining errors.
Posted 2 months ago. Oct 11, 2018 - 22:37 EDT
Update
We are continuing to investigate the intermittent errors affecting some Samsung Account users. We will continue to provide updates as they are available.
Posted 2 months ago. Oct 11, 2018 - 15:38 EDT
Investigating
Some users with Samsung accounts may be experiencing intermittent problems resetting passwords, connecting third-party services like Amazon Alexa and Google Assistant, and signing into the new and Classic SmartThings apps and the developer portal. Users already logged into the apps with a Samsung account may potentially see errors when navigating in the app or controlling devices. We will provide updates on the issue as they are available.
Posted 2 months ago. Oct 11, 2018 - 13:15 EDT
This incident affected: Mobile App Connectivity (North America, Europe) and Developer Tools.