SmartThings Platform Degraded Performance

Incident Report for SmartThings

Resolved

This incident has been resolved.
Posted Oct 13, 2022 - 22:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 22:02 UTC

Investigating

We are investigating a possible service disruption. We're looking into it and will provide additional details as they become available.
Posted Oct 13, 2022 - 21:28 UTC
This incident affected: Europe, Middle East, and Africa (Mobile App, Platform APIs).