Issues with Device Control, Hub Connectivity, and Device Health Status
Incident Report for SmartThings
Resolved
All issues with Hubs and devices showing offline incorrectly, device control, and certain automations failing to trigger have been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 3 months ago. Sep 15, 2018 - 18:47 EDT
Monitoring
A fix has been released to address the issues with certain automations failing to trigger correctly. At this time we are seeing no further issues. We will continue to monitor overnight to ensure full functionality is maintained and will update with any changes.
Posted 3 months ago. Sep 15, 2018 - 04:55 EDT
Update
A change has been made to address the issues with device control and Hubs and devices showing offline incorrectly. Some users may currently be experiencing issues with certain automations failing to trigger correctly. Our team is investigating and we will update with any changes.
Posted 3 months ago. Sep 15, 2018 - 02:12 EDT
Investigating
The issues with device control and Hubs and devices showing offline have reemerged. We are currently investigating and will provide updates as available.
Posted 3 months ago. Sep 14, 2018 - 21:19 EDT
Monitoring
A fix has been implemented to address device control issues some users experienced in the new and Classic SmartThings apps. We are continuing to monitor the situation and will update with any changes.
Posted 3 months ago. Sep 14, 2018 - 18:17 EDT
Identified
The issues with Hubs and devices showing offline incorrectly have been resolved and these devices are now correctly showing online.

We have identified the issues that some users are still experiencing in controlling their devices and are working towards a resolution. We will continue to provide updates as we have them.
Posted 3 months ago. Sep 14, 2018 - 13:53 EDT
Investigating
Some users may be seeing issues with device control and devices showing offline incorrectly or experiencing their Hub showing offline despite having a green status LED. We are currently investigating and will provide updates as available.
Posted 3 months ago. Sep 14, 2018 - 11:44 EDT
This incident affected: Device Control (North America, Europe), Hub Connectivity (North America, Europe), and Scheduled SmartApps (North America).