Issue with Classic App Navigation and SmartApp Errors
Incident Report for SmartThings
Resolved
The issues with occasional failures in SmartApp execution, connecting certain cloud connected devices, and errors in the Classic app have been resolved. Please contact us via support.smartthings.com if you have any questions.
Posted Jun 17, 2020 - 00:37 EDT
Investigating
Some users in the Americas may be experiencing issues causing occasional failures in SmartApp execution. Additionally, some users may experience errors while navigating the Classic app as well as errors connecting certain cloud connected devices. We are currently investigating and will provide updates as available.
Posted Jun 16, 2020 - 23:29 EDT
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).