Intermittent Issues Loading App and Developer Portal
Incident Report for SmartThings
Resolved
The issues with loading and controlling devices in the new and Classic SmartThings apps as well as the developer portal have been resolved. We apologize for the inconvenience. Please contact us via support.smartthings.com if you have any questions.
Posted 3 months ago. May 31, 2018 - 21:11 EDT
Update
We are seeing significant improvement to the issues with loading and controlling devices in the new and Classic SmartThings apps and the developer portal as Amazon Web Services restores functionality. We are continuing to monitor performance and will update with any changes.
Posted 3 months ago. May 31, 2018 - 19:55 EDT
Monitoring
Some North American users may be experiencing intermittent issues loading and controlling devices in the new and Classic SmartThings apps as well as the developer portal. This is due to an Amazon Web Services outage. Our team is actively monitoring and will provide updates as we have them.
Posted 3 months ago. May 31, 2018 - 18:43 EDT
This incident affected: Mobile App Connectivity (North America), Device Control (North America), and Developer Tools.