SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
The issues our cloud service provider was experiencing have been resolved and SmartThings services have fully recovered. Please contact us via support.smartthings.com if you have any questions.
Posted Jun 17, 2021 - 03:31 UTC
Monitoring
Our cloud service provider is reporting partial recovery and SmartThings services are beginning to see improvements in performance as well. We will continue to monitor the situation to ensure a full recovery and will provide further updates as they are available.
Posted Jun 17, 2021 - 02:49 UTC
Identified
As a result of the ongoing issues our cloud service provider is experiencing, some SmartThings users may be experiencing errors with loading certain parts of the mobile app. Additionally, some users may also experience delayed or failed automation execution and failures when controlling monitoring solutions. We are continuing to monitor the situation with our provider and will provide updates as they are available.
Posted Jun 17, 2021 - 02:08 UTC
Investigating
Our cloud service provider is experiencing technical issues. As a result, some SmartThings users may be experiencing degraded performance. We're looking into it and will provide additional details as they become available.
Posted Jun 17, 2021 - 01:38 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Platform APIs).