Ring Live Stream Errors
Incident Report for SmartThings
Resolved
The issues with Ring devices have been resolved. We appreciate your patience while we worked with Ring to identify and address this.
Posted Jan 29, 2019 - 20:02 UTC
Investigating
Some users may be experiencing issues while trying to connect or control their Ring devices from within SmartThings. We are working with Ring to determine the cause and initiate a fix for this issue.
Posted Jan 28, 2019 - 18:17 UTC
This incident affected: Europe, Middle East, and Africa (SmartThings.com) and Asia Pacific (SmartThings.com).