SmartThings Community Forum
Incident Report for SmartThings
Resolved
The SmartThings Community Forum is back up and running. Our provider (Discourse) reported that service has been restored.
Posted about 1 year ago. Oct 19, 2016 - 15:43 EDT
Investigating
The SmartThings Community Forum is currently experiencing an outage. We are actively monitoring and will provide updates here when available. Our service provider is working to mitigate the issue and is providing updates via https://twitter.com/discourse.
Posted about 1 year ago. Oct 19, 2016 - 15:01 EDT
This incident affected: Community Site.