SmartThings Platform Degraded Performance
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 12:31 UTC
Update
Corrective action is complete and we are seeing largescale recovery across all services. Full functionality is restored and we are continuing to monitor to ensure system stabilization.
Posted Jul 29, 2022 - 04:43 UTC
Update
Corrective action is still on-going and users may experience inconsistent activity when using the app during this time. We are continuing to work to restore functionality for the remaining impacted users and will provide further updates once the corrective action is fully complete.
Posted Jul 29, 2022 - 03:01 UTC
Update
We are continuing to see improved performance and are taking corrective action to speed up recovery. During this time some users in the Americas may notice their hubs temporarily offline. We will provide further updates once the corrective action is complete.
Posted Jul 28, 2022 - 23:07 UTC
Update
We believe service interruption is resolving for users and we are continuing to monitor the platform to ensure complete resolution.
Posted Jul 28, 2022 - 22:57 UTC
Monitoring
We believe service interruption is resolving for users and we are continuing to monitor the platform to ensure complete resolution.
Posted Jul 28, 2022 - 22:40 UTC
Update
We're continuing to remediate the service disruption and continue to improve the status of services impacted.
Posted Jul 28, 2022 - 21:20 UTC
Update
We're continuing to recover from the service disruption and continue to improve the status of services impacted.
Posted Jul 28, 2022 - 21:11 UTC
Identified
Some users in the Americas may be experiencing a service disruption. Our cloud services provider is experiencing degraded performance and we are monitoring our systems awaiting a recovery to connectivity.
Posted Jul 28, 2022 - 17:40 UTC
Investigating
We are investigating a possible service disruption. We're looking into it and will provide additional details as they become available.
Posted Jul 28, 2022 - 17:14 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Developer Tools, Platform APIs), Asia Pacific (Mobile App, Platform APIs), and Europe, Middle East, and Africa (Mobile App, Platform APIs).