SmartThings Community Forum Degraded Performance
Incident Report for SmartThings
Resolved
Our service provider has reported that issues loading the SmartThings Community forum are fully resolved.
Posted 8 months ago. Oct 29, 2018 - 12:14 EDT
Monitoring
The SmartThings Community forum service provider is experiencing degraded performance. We are monitoring the status and will provide an update when service is fully restored.
Posted 8 months ago. Oct 29, 2018 - 11:41 EDT
This incident affected: Community Site.