Support Outage
Incident Report for SmartThings
Resolved
The service disruption impacting support service has been resolved. Thank you!
Posted 29 days ago. Jun 23, 2017 - 16:24 EDT
Monitoring
Support service has been restored. We will continue to monitor for improved performance.
Posted 29 days ago. Jun 23, 2017 - 14:31 EDT
Investigating
Our phone support system is experiencing a service disruption. In the meantime, support is available via chat and email at https://support.smartthings.com. We will provide an update as soon as we can.
Posted 29 days ago. Jun 23, 2017 - 12:00 EDT
This incident affected: SmartThings.com.