SmartThings Shop Outage
Incident Report for SmartThings
Resolved
This incident has been resolved.
Posted Jul 21, 2014 - 17:06 UTC
Identified
The SmartThings shop (shop.smartthings.com) is currently inaccessible. The SmartThings cloud and mobile app are not impacted in any way. We are looking into the issue, and will update shortly.
Posted Jul 21, 2014 - 14:41 UTC