20150224 - Device Control
Incident Report for SmartThings
Resolved
Issues with device control and connectivity should now be resolved. If you're still having trouble, please email support@smartthings.com.
Posted Feb 24, 2015 - 16:14 UTC
Identified
Some users may be experiencing trouble connecting and controlling their devices. Our team has identified the issue and is working to resolve it.
Posted Feb 24, 2015 - 14:36 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).