Device Control Issues
Incident Report for SmartThings
Resolved
Issues with device control should now be resolved. If you continue to experience problems, please email support@smartthings.com.
Posted Jan 22, 2015 - 17:43 UTC
Monitoring
We're continuing to monitor the issue. Please contact support if you are still experiencing trouble.
Posted Jan 22, 2015 - 08:27 UTC
Investigating
Some users may still be experiencing issues controlling their devices. We're investigating the problem and will update accordingly.
Posted Jan 22, 2015 - 05:10 UTC