New SmartApps and Dashboard Configurations Not Executing
Incident Report for SmartThings
Resolved
The issue has been identified, and resolved. If you continue to experience problems with SmartApp configurations, please contact support@smartthings.com.
Posted Jun 22, 2014 - 18:57 UTC
Investigating
We're investigating an issue impacting a subset of new SmartApps configured in the last 24 hours. Dashboard configurations and SmartApps installed prior to this time do not appear to be affected. Updates to follow.
Posted Jun 22, 2014 - 18:23 UTC
This incident affected: Americas (Mobile App, SmartThings.com).