North American Outage
Incident Report for SmartThings
Resolved
The scheduled SmartApp issues that affected some North American users have been resolved.
Posted about 1 month ago. Mar 16, 2017 - 12:01 EDT
Monitoring
The scheduled SmartApp issues that some North American users were experiencing has substantially improved. We will continue to monitor performance.
Posted about 1 month ago. Mar 16, 2017 - 10:38 EDT
Investigating
Some North American users may be experiencing issues with device control, loading the mobile app, and SmartApp execution at this time. The engineering team is working on the issue and we will provide an update shortly.
Posted about 1 month ago. Mar 16, 2017 - 10:09 EDT
This incident affected: Scheduled SmartApps (North America).