Custom Text-to-speech Audio Notifications Service Disruption
Incident Report for SmartThings
Resolved
Custom text-to-speech audio notifications are now functioning as expected. We continue to work to prevent this disruption in the future.
Posted Aug 01, 2016 - 00:40 UTC
Identified
Custom text-to-speech audio notifications are currently non-functional as we have hit a monthly limit. These notifications will begin functioning again as of August 1 00:00 UTC. We apologize for the inconvenience but we are actively working to increase this limit to avoid future disruptions.
Posted Jul 31, 2016 - 00:24 UTC
This incident affected: Americas (Mobile App) and Europe, Middle East, and Africa (Mobile App).