Platform Outage
Incident Report for SmartThings
Resolved
Issues connecting to SmartThings should now be resolved. If you experience additional problems, please email support@smartthings.com and our team will address them.
Posted Sep 03, 2015 - 21:15 UTC
Investigating
Users are experiencing issues as we push updates to the SmartThings cloud infrastructure to support our new app release. We are investigating and will update here accordingly.
Posted Sep 03, 2015 - 20:30 UTC
This incident affected: Americas (Mobile App, Developer Tools).