Device Connectivity
Incident Report for SmartThings
Resolved
Issues with device connectivity should now be resolved. If you continue to experience difficulties, please contact support@smartthings.com
Posted May 24, 2016 - 04:24 UTC
Monitoring
We identified a partial device connection outage at 7:08 CDT today. Some users may have experienced difficulty with Hub events such as pairing and controlling devices and SmartApps. Functionality has been restored but we will continue to monitor.
Posted May 24, 2016 - 00:25 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, SmartThings.com).