Hub Connectivity/SmartApp Processing
Incident Report for SmartThings
Resolved
Issues with hub connectivity and SmartApp execution should now be resolved. If you continue to experience problems please email support@smartthings.com.
Posted May 19, 2015 - 10:14 UTC
Identified
Some users may be experiencing issues with hub connectivity and SmartApp execution. We have identified the issue, and are working to resolve it.
Posted May 19, 2015 - 09:13 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App).