Cloud Connected Device Integration Issues
Incident Report for SmartThings
Resolved
We have addressed the issue with cloud connected integrations and systems have returned to normal operations. Please contact support at support@smartthings.com if you continue to experience issues.
Posted Feb 18, 2015 - 22:23 UTC
Identified
We have identified an issue with some cloud-connected integrations. We are working on a fix and expect resolution within four hours.
Posted Feb 18, 2015 - 17:14 UTC