Slow SmartApp Processing
Incident Report for SmartThings
Resolved
We have recovered. SmartApps and load times should be executing at normal speed. If you continue to experience slow SmartApp processing, please contact support@smartthings.com.
Posted Oct 02, 2014 - 03:51 UTC
Investigating
We're currently experiencing slower than usual load times and processing of SmartApps. We are investigating, and will update shortly.
Posted Oct 02, 2014 - 03:03 UTC
This incident affected: Americas (Mobile App, Developer Tools).