Amazon Echo Elevated Error Rates
Incident Report for SmartThings
Resolved
Amazon Echo issues are resolved. If you continue to experience difficulties, please contact support@smartthings.com
Posted Jun 17, 2016 - 10:48 UTC
Update
Amazon Echo execution times and error rates have returned to normal. The team will continue to monitor to ensure expected functionality has been restored.
Posted Jun 16, 2016 - 20:58 UTC
Update
Amazon Echo timeouts have substantially subsided. The engineering team is continuing to investigate longer than usual Echo execution times. We will update as more information is available.
Posted Jun 16, 2016 - 13:55 UTC
Investigating
Some users may experience elevated error rates when attempting to execute commands through the Amazon Echo. The SmartThings engineering team is working on the issue and will update as new information becomes available.
Posted Jun 16, 2016 - 10:28 UTC
This incident affected: Americas (Hubs, Devices, and Automations, Mobile App, Developer Tools, Platform APIs, SmartThings.com) and Europe, Middle East, and Africa (Hubs, Devices, and Automations, Mobile App, Developer Tools, Platform APIs, SmartThings.com).