Platform Stability Issues
Incident Report for SmartThings
Resolved
The recent system upgrades have significantly improved performance and reduced errors associated with the mobile app & scheduled events. Contact support@smartthings.com if you have any issues or questions.
Posted Jan 29, 2016 - 18:44 UTC
Monitoring
We have implemented additional fixes for the recent platform instabilities and have started to see improved performance. We are continuing to monitor system health and will provide updates accordingly. Contact support@smartthings.com if you have any issues or questions.
Posted Jan 23, 2016 - 02:50 UTC
Update
A small subset of users have reported receiving errors when logging into the SmartThings mobile app and IDE. This is related to the fixes that we are currently implementing. Please attempt to log in again, but we can't guarantee success until the repairs are complete. We will continue to provide updates accordingly.
Posted Jan 22, 2016 - 22:28 UTC
Identified
Some users have recently experienced periodic issues with system performance. SmartThings has rolled out several fixes that have helped noticeably improve operation, but we are still seeing some intermittent issues. We are working around the clock to address these problems and will continue to provide updates accordingly.
Posted Jan 20, 2016 - 20:08 UTC
This incident affected: Americas (Mobile App, Developer Tools, SmartThings.com).