Scheduled Actions
Incident Report for SmartThings
Resolved
Update: Newly scheduled actions should continue to work as expected. Users with previously scheduled events may need to update their scheduled SmartApps (in the mobile app, go into the app preferences and click done) to ensure they execute properly. If you continue to experience issues after updating your scheduled actions, please contact support@smartthings.com.
Posted Oct 30, 2015 - 22:58 UTC
Monitoring
SmartThings has deployed a fix to address processing of scheduled actions in North America. Any newly created schedules should run as expected. The engineering team will continue monitoring the issue and will provide updates here accordingly.
Posted Oct 30, 2015 - 17:06 UTC
Identified
SmartThings is currently experiencing issues in the processing of scheduled actions for certain users in North America. The engineering team is working on a solution to this issue.
Posted Oct 30, 2015 - 16:02 UTC
This incident affected: Americas (SmartThings.com).